PR

「BIND 9」に複数の脆弱性、修正版がリリース

2019年2月26日(火)

DNSサーバBINDに、深刻度「高(High)」となる脆弱性が発見された。この脆弱性は、CVE-2018-5744にて指摘されている。

この脆弱性は、実装上の不具合により、特定の組み合わせを持つEDNSオプションの処理においてメモリの解放に失敗し、メモリリークを起こす恐れがあるというもの。悪用されると、異常動作やサービス停止を誘発する可能性がある。また、これ以外にも2件の脆弱性が発見されている。

対象となるバージョンは、ISC BIND 9.12.0~9.12.3-P1/9.11.3~9.11.5-P1/9.10.7~9.10.8-P1。ISCは、この脆弱性を修正した「BIND 9.12.3-P4/9.11.5-P4」をリリースしており、ユーザは早期のアップグレードが推奨される。なお、BIND 9.10系列およびそれ以前の系列はサポート終了となっているため、系列のアップグレードが推奨される。

修正されたバージョンのISC BINDおよびISC DHCPは、Webサイトから無償で入手できる。

(川原 龍人/びぎねっと)

[関連リンク]
JPRSによるアナウンス

※本ニュース記事はびぎねっとITニュースから提供を受けて配信しています。
転載元はこちらをご覧ください。

Think IT会員サービス無料登録受付中

Think ITでは、より付加価値の高いコンテンツを会員サービスとして提供しています。会員登録を済ませてThink ITのWebサイトにログインすることでさまざまな限定特典を入手できるようになります。

Think IT会員サービスの概要とメリットをチェック