PR

「ISC DHCP」の複数のバージョンに脆弱性、アップデートを推奨

2018年3月2日(金)

ISCは2月28日(現地時間)、「ISC DHCP」の複数のバージョンに存在する脆弱性について、注意喚起を発表した。

脆弱性が存在するのは、ISC DHCPの「4.1.x」、「4.1-ESV-R15」、「4.2.0~4.2.8」、「4.3.0~4.3.6」、「4.4.0」。この脆弱性(CVE-2018-5732、CVE-2018-5733)を悪用されると、リモートからDHCPを停止させられる危険がある。

この脆弱性に対応したアップデートが提供されているため、ユーザは速やかにアップデートを施すことが推奨されている。

(川原 龍人/びぎねっと)

[関連リンク]
アナウンス

※本ニュース記事はびぎねっとITニュースから提供を受けて配信しています。
転載元はこちらをご覧ください。

Think ITメルマガ会員登録受付中

Think ITでは、技術情報が詰まったメールマガジン「Think IT Weekly」の配信サービスを提供しています。メルマガ会員登録を済ませれば、メルマガだけでなく、さまざまな限定特典を入手できるようになります。

Think ITメルマガ会員のサービス内容を見る