PR

Linuxカーネルにバッファオーバフローの脆弱性

2017年8月13日(日)

Linux kernelにバッファオーバーフローを引き起こす危険がある脆弱性が発見された(CVE-2017-12762)。8月11日(現地時間)に公表された。

この脆弱性に対応するパッチが公開されているため、Linuxのユーザはパッチを適用するか、各ベンダーから提供されているカーネルのアッグレードを行うことが強く推奨される。

(川原 龍人/びぎねっと)

[関連リンク]
CVE-2017-12762

※本ニュース記事はびぎねっとITニュースから提供を受けて配信しています。
転載元はこちらをご覧ください。

Think IT会員サービス無料登録受付中

Think ITでは、より付加価値の高いコンテンツを会員サービスとして提供しています。会員登録を済ませてThink ITのWebサイトにログインすることでさまざまな限定特典を入手できるようになります。

Think IT会員サービスの概要とメリットをチェック