PR

「WordPress」に深刻な脆弱性、修正版「WordPress 4.4.1」がリリース

2016年1月8日(金)

US-CERTは1月6日(現地時間)、WordPressに深刻な脆弱性が存在すると発表した。

今回の発表では、「WordPress 4.4」およびそれ以前のバージョンにクロスサイトスクリプティングの脆弱性が存在するという。この脆弱性を悪用されるとシステムが乗っ取られる危険がある。

WordPressは、この脆弱性を修正した「WordPress 4.4.1」をリリースした。他にも複数の不具合が修正されており、利用者は早急なアップデートが強く推奨される。

(川原 龍人/びぎねっと)

[関連リンク]
US-CERTによるアナウンス

※本ニュース記事はびぎねっとITニュースから提供を受けて配信しています。
転載元はこちらをご覧ください。

Think IT会員サービス無料登録受付中

Think ITでは、より付加価値の高いコンテンツを会員サービスとして提供しています。会員登録を済ませてThink ITのWebサイトにログインすることでさまざまな限定特典を入手できるようになります。

Think IT会員サービスの概要とメリットをチェック

「WordPress」に深刻な脆弱性、修正版「WordPress 4.4.1」がリリース | Think IT(シンクイット)

Think IT(シンクイット)

サイトに予期せぬエラーが起こりました。しばらくたってから再度お試しください。