PR

仮想化ソフト「Xen」にPVゲスト脱出の脆弱性

2017年4月11日(火)

Xen Projectは4月4日(現地時間)、仮想化ハイパーバイザー「Xen」に、PV(準仮想化)ゲスト脱出の脆弱性が発見されたと発表した(CVE-2017-7228)。

この脆弱性は、悪用されると準仮想化ゲストが仮想環境を超えてすべてのシステムメモリに不正にアクセスできてしまうというもの。悪用された場合、権限の不正奪取の恐れなどがあるため、ユーザは対応が強く推奨される。なお、この脆弱性は、x86システムのみ影響を受け、ARMは影響を受けない。

この脆弱性が存在するのは、「Xen 4.8.x/4.7.x/4.6.x/4.5.x/4.4.x」の各バージョン。Xen Projectは修正パッチ「xsa212.patch」を公開しているため、ユーザはパッチを適用するか、各ベンダーから提供されるアップデートを適用する必要がある。

(川原 龍人/びぎねっと)

[関連リンク]
The Xen Project
アナウンス

※本ニュース記事はびぎねっとITニュースから提供を受けて配信しています。
転載元はこちらをご覧ください。

Think ITメルマガ会員登録受付中

Think ITでは、技術情報が詰まったメールマガジン「Think IT Weekly」の配信サービスを提供しています。メルマガ会員登録を済ませれば、メルマガだけでなく、さまざまな限定特典を入手できるようになります。

Think ITメルマガ会員のサービス内容を見る