PR

サイオス、「Xen」に存在する脆弱性に対する注意喚起

2016年9月10日(土)

サイオスは9月8日、仮想化ハイパーバイザ「Xen」に複数の脆弱性が発見されたとして注意喚起を行った。

今回発表された脆弱性は、CVE-2016-7092CVE-2016-7093CVE-2016-7094CVE-2016-7154に指摘された4つの脆弱性。CVE-2016-7092とCVE-2016-7094はXenのすべてのバージョンに影響するため、ユーザは対応が必要。いずれの脆弱性も、ホストOSの権限を不正に奪取したり、DoS攻撃につながる危険があるため、ユーザは必ずアップグレードが推奨される。

対応方法は、各ベンダーからリリースされる新しいバージョンへのアップグレードとなる。

(川原 龍人/びぎねっと)

[関連リンク]
アナウンス

※本ニュース記事はびぎねっとITニュースから提供を受けて配信しています。
転載元はこちらをご覧ください。

Think IT会員サービス無料登録受付中

Think ITでは、より付加価値の高いコンテンツを会員サービスとして提供しています。会員登録を済ませてThink ITのWebサイトにログインすることでさまざまな限定特典を入手できるようになります。

Think IT会員サービスの概要とメリットをチェック